22 Oct 2018

Slow Blog Loading

,

I have compiled all the comments on this web-site loading slowly below, so that potential technical support can have a handy reference.

My own observations:

I have no clue what the problem some people (and only some people) seem to be having could be.

I use Chrome for blogging and I look at the blog all the time in Chrome, and it loads normally for me. My wife finds no problem either.

I did reduce the number of posts on page one which should slightly speed things up.

I now intend to ask for technical advice.

———————————-

2018/10/09 at 5:51 pm:

Your website has become really, really slow. Last few days. So slow sometimes I just cancel the load and go somewhere else.

——————

2018/10/11 at 3:03 pm:

Thursday, 10/11, 3:00 p.m. EST: unusable. 1:16 (one minute, 16 seconds) for your page to load once the name resolution completed. Just as long to access this comment page. No problems with any other websites.

——————

2018/10/13 at 9:42 am:

It’s working well now! Much, much better.

I’ve been using both Chrome and Safari on a Mac – operating system and browsers all latest versions. Chrome has been flakey with High Sierra, but the slow load was only your site, until last night.

You can email me to discuss offline if you like, and I’m happy to provide feedback going forward.

——————

2018/10/13 at 5:55 pm:

I spoke too soon. Now, almost 6:00 p.m. Saturday, it’s back to 1:16 from clicking the comment link to the page load.

Something’s very wrong.

——————

2018/10/13 at 10:06 pm:

Update: right now it’s really, really slow on Chrome and Safari, but
speedy on Firefox.

Mac OS X 10.13.6 (High Sierra)
Chrome Version 69.0.3497.100 (Official Build) (64-bit)
Safari Version 12.0 (13606.2.11)
Firefox 62.0.3 (64-bit)
(I believe these are all latest versions)

I can’t explain it.

——————

2018/10/16 at 7:33 am:

I know, it’s weird. I tried it again just now, it seemingly NEVER loads on Safari, and takes forever on Chrome, but it’s speedy with Firefox. As I said, latest Mac OS, latest Chrome, latest Safari, latest Firefox. The browser status when it’s taking a long time is “Connecting….” It eventually connects, but ever page load to your blog takes as long.

I’d really like to know if it’s me, what it is!

——————

2018/10/16 at 12:24 pm:

On Chrome on my home desktop has been loading slowly for a week or two.

——————

2018/10/16 at 11:42 am:

Use Chrome . No issues .

——————

2018/10/16 at 5:23 pm:

on Safari it has stopped loading all together when I click my bookmark. But if I manually type in url it will load. On Chrome it loads very slowly but eventually does load.

——————

2018/10/16 at 5:59 pm:

Usually access using Android phone with Chrome. Has been exceeding slow to load the last couple weeks but is ok after it does.
Tried it with Brave which I recently installed. Handshake took a few seconds but loaded quickly. Never had an issue with Firefox on laptop.

——————

2018/10/16 at 6:50 pm:

It is just fine on Firefox but videos linked from facebook don’t even show on the page.

——————

2018/10/16 at 7:05 pm:

Chrome… about two weeks ago it started to go very slow. Takes about 30 seconds to open the home page. Clicking here just now to comment also took another 30 seconds.

But like the old catsup commercial… anticipation was worth it.

——————

2018/10/19 at 12:44 pm:

Loads like ye olde greased lightning.

StumbleUpon.com
5 Feedbacks on "Slow Blog Loading"

gbear

Charter cable, old laptop w/ win10, Chrome.
No problems.



Gerard vanderleun

Never slow loading on Chrome which is what I use too.

Neo has been hav ing similar hard to pin down problems but solved them with some changes to a wordpress plugin. You might want to write to her directly to see what she did.

Here”s a link

https://www.thenewneo.com/2018/10/09/bot-attack-foiled/



John

O.K., I’m out. It’s started with Firefox now. An interminable wait as the status reads “Read t1.extreme-dm.com” and “Connecting to track.mybloglog.com.” 90 seconds, 120 seconds, and more to load your page, on Firefox, Chrome, and Safari on a Mac, all up-to-date versions. NO PROBLEM WITH ANY OTHER WEBSITE, ONLY YOURS.

I’ll try again in 3 months.

Later,

jv



JDZ

My web hosting service tested the web-site response (10/22) and replied:

“The website has been checked, and it loaded in 673 ms.

No issues on the server side can be found.”

I also killed the external link to Amazon ads.

Also, you are pretty much the only one having this problem. I use Chrome myself, and it loads quickly for me.



JDZ

I think you have a problem at your end.



Comments

Please Leave a Comment!




Please note: Comments may be moderated. It may take a while for them to show on the page.













Feeds
Entries (RSS)
Comments (RSS)
Feed Shark